
Snel meubilair uittekenen

Dit project is ooit ontworpen om in 3D modellen van huizen verwerkt te worden.

De doelstelling is om een beeld te geven hoe het huis ingericht zou kunnen worden. Daarom is enkel en alleen de 
buitenzijde uitgetekend. Door de binnenkant van deze meubels weg te laten, is het niet alleen veel sneller uit te 
tekenen, maar is het model ook minder belastend voor de computer.

Dit is het model waar we heen streven:

Om tijd te besparen is één van beide delen reeds uitgewerkt. Download dat SketchUpbestand, en daar wordt op 
verder gewerkt.

Download het model in het 3D Warehouse
(https://3dwarehouse.sketchup.com/model.html?id=u4dd98a1f-e0d8-4614-9b0e-
a6b48f75695b)

SketchUp: 3D voor iedereen (/)

DE CURSUS (/) SKETCHUP? (/SKETCHUP.HTML) INSTALLATIE (/INSTALLATIE.HTML) DE BASIS (/DE-BASIS.HTML)

GEREEDSCHAPPEN (/GEREEDSCHAPPEN.HTML) GEAVANCEERD (/GEAVANCEERD.HTML)
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Werken in centimeters

Voor dit model wordt er op kleine schaal gewerkt. Controleer dus of je eenheden in centimeter staan, in plaats van 
in meters. Dit stel je in onder het menu . Het venster met alle gegevens van het model opent. 
Klik door naar de optie .

Snel starten met het gereedschap 

Om gestart te geraken is het slechts nodig om twee keer te klikken in de tekening: begin met een rechthoek van 
90x180cm uit te tekenen, eender waar op het grondvlak.

Window -> Model Info

Units

Push/Pull
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Deze rechthoek is gemakkelijk hoogte te geven met het gereedschap  , het zesde gereedschap op de 
werkbalk. Klik met dit gereedschap op de rechthoek, en als je daarna met de muis beweegt, dan zie je hoe de 
rechthoek een hoogte krijgt. Rechts onder zie je de hoogte die je de rechthoek geeft.

Zonder een tweede keer met de muis te klikken, geef het getal 95 in en druk op enter. SketchUp geeft de 
rechthoek nu een hoogte van 95 cm.

Push/Pull
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De sokkel tekenen met het gereedschap 

Het gereedschap is het zevende gereedschap op de werkbalk. Wat dit gereedschap doet is de contouren van 
een vlak overnemen, en over een bepaalde afstand verplaatsen.

Om de sokkel te tekenen aan de onderkant van het keukeneiland, verplaats het beeld totdat je de onderkant van 
het net getekende volume ziet. Klik daarna met het gereedschap Offset op de onderste rechthoek. Je ziet dat 
SketchUp de contouren begint te kopiëren als je met de muis beweegt.

Offset

Offset 
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Beweeg met de muis naar de binnenkant van het vlak. Rechts onder zie je de afstand die je verwijderd bent met 
de buitenkant van het bestaande vlak. Ook hier kan je, net zoals bij het gereedschap  , gewoon het getal 
ingeven dat je wil. Typ 3 in en druk op enter. Het vlak heeft nu een kader van 3cm rondom.

Push/Pull
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Deze kader kan je omhoog trekken met het gereedschap  . We trekken nu dus een deel van het eerder 
getekende volume af. Geef het getal 15 in gevolgd door enter, of beweeg met het gereedschap tot de 
bovenkant van de reeds bestaande sokkel in de andere kast, en klik daar (je ziet rechts onder dat dit ook 15cm 
geeft).

Push/Pull

Push/Pull
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Gelijke afstanden met Divide line

Tegen de zijkant van dit volume willen we dat er kastdeuren hangen, met name drie kastdeuren met een gelijke 
lengte.

Om een gelijke lengte in SketchUp te vinden, selecteer met het selectiegereedschap een lijn. In ons geval is dat een 
van de bovenste lijnen opzij van dit nieuwe volume. Door kan je deze lijn opdelen in gelijke 
delen.

rechtermuisklik -> Divide
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Beweeg met de muis tot je drie gelijke delen ziet, en klik. Rechts onder zie je ook weer een getal verschijnen, het is 
mogelijk om 3 in te geven met het toetsenbord, gevolgd door enter.

Je ziet niet of er iets veranderd is. maar de lijn is wel degelijk opgedeeld in drie delen. Beweeg met het 
gereedschap over de opgedeelde lijn, totdat je een knooppunt vindt.

Ook volgende stap is onzichtbaar, maar van belang. Klik met het gereedschap op dat onzichtbare knooppunt, 
en trek een lijn van 1cm op de andere lijn, naar buiten toe. 

Line 

Line 

8



Opnieuw bekom je een onzichtbare lijn, maar hij is er wel. Vanaf deze onzichtbare lijn is het mogelijk twee lijnen 
recht omlaag te trekken, over de volledige lengte van het vlak. Hierdoor splits je dit vlak op.
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Dit nieuwe zeer dunne vlak is de splitsing tussen de kastdeuren. Gebruik het gereedschap Push/Pull om deze een 
diepte van 2,5 cm te geven, en doe dit ook voor de andere drie plaatsen waar een onderverdeling gewenst was.
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Noot: merk op dat de lengte van de deuren niet perfect gelijk zijn. Meet dit maar na. Dit komt omdat we de 
afstand tussen de kastdeuren niet correct geplaatst hebben. Omdat dit detail er niet toe doet in dit model, laten 
we dit zo.

Werken met groepen

Dit onderdeel is voltooid. Zoals eerder aangeleerd, wordt elk onderdeel dat af is ondergebracht in een groep.

Selecteer het volledige object. Dit kan met een verborgen eigenschap van het selectiegereedschap:
-Eén keer klikken selecteert de lijn of het vlak onder de cursor.
-Twee keer klikken selecteert de lijn of het vlak onder de cursor, samen met alle aangrenzende lijnen en vlakken.
-Drie keer klikken selecteert de lijn of het vlak onder de cursor, samen met alle lijnen en vlakken die eraan 
verbonden zijn.

Klik dus drie keer op het object, zodat alle onderdelen geselecteerd worden. Daarna kan er met 
een groep gemaakt worden.

rechtermuisklik -> 

Make Group
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Merk op hoe de selectie veranderd: SketchUp beschouwt alle geselecteerde onderdelen nu als een geheel.

Het werktablet tekenen

Dit gaat idem als de basis: teken een rechthoek op de kast, van het ene hoekpunt tot het tegenoverliggende 
hoekpunt.

Daarna wordt deze rechthoek een hoogte gegeven van 4cm met het gereedschap  . Je kan deze hoogte 
bereiken door:
-4 in te geven op het toetsenbord of;
-met het gereedschap   te bewegen naar de bovenkant van het reeds getekende tablet en daar te klikken.

Push/Pull

Push/Pull
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Dit tablet dient daarna nog 4cm uit te steken in alle richtingen. Dit kan gebeuren met het gereedschap .Push/Pull
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De spoelbak tekenen met verschillende gereedschappen

De spoeltafel is een gat doorheen het tablet. Hiervoor kan er geen nieuwe vorm getekend worden, maar moet er 
een gat komen doorheen het bestaande volume.

Om te weten waar deze openingen komen, werken we met hulplijnen. Gebruik hiervoor het gereedschap 
, het elfde gereedschap op de werkbalk. Meestal wordt dit gereedschap gebruikt om afstanden 

op te meten. Maar er kunnen ook hulplijnen mee geplaatst worden.
Klik hiervoor op een rechte lijn en beweeg er van weg. Als er geen hulplijn getoond wordt, druk dan even op de 
controltoets, zodat de hulplijnen geactiveerd worden.

Plaats hulplijnen op 10 cm van de binnenzijde en op 55cm van de uiterste zijde van het keukeneiland. Afstanden 
ingeven gaat net zoals bij andere gereedschappen, namelijk door een getal in te geven gevolgd door enter.
op deze hulplijnen kan verder getekend worden. Teken op het kruispunt een rechthoek van 40x30cm.

Tape 

Measurement Tool
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Er zijn twee spoelbakken, dus deze rechthoek kan twee maal gebruikt worden. Selecteer deze rechthoek met het 
selectiegereedschap.

Om deze rechthoek ergens anders te plaatsen wordt het gereedschap gebruikt, het achtste gereedschap op 
de werkbalk. Klik eender waar op de tekening en beweeg met de muis: de geselecteerde rechthoek wordt 
meegenomen. Om nu een kopie van deze rechthoek te gebruiken, druk op de controltoets. Hierdoor verschijnen 
er twee rechthoeken. Verplaats deze kopie volgens de groene as met een afstand van 35cm.

Met het gereedschap druk je vervolgens deze rechthoeken het tablet, tot tegen de onderkant aan 
(4cm). Hierdoor ontstaat er een doorboring, en je ziet het onderstel terug. Het tablet is nu voltooid, maak hier een 
groep van. De hulplijnen worden verwijderd door het menu .

Move 

Push/Pull in 

Edit -> Delete Guides
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Groepen bewerken

Wat we zien doorheen deze openingen is het onderstel van het keukeneiland. Om nu hier de spoelbakken in te 
plaatsen, moet hier een opening in gemaakt worden.

Echter: het onderstel is reeds door ons gemarkeerd als klaar, we hadden daar al een groep van gemaakt. Wil dit 
zeggen dat dit niet meer bewerkt kan worden? Groepen bewerken is nog altijd mogelijk door deze groep te 
selecteren en .rechtermuisklik -> Edit Group
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Je ziet dat de rest van de keuken grijs wordt. Grijze delen zijn op dit moment niet te bewerken.

TIP: gebruik het menu . Hiermee kan je kiezen of de onderdelen buiten 
de actieve groep volledig onzichtbaar worden, ofwel grijs worden.

Op onderstaande afbeelding wordt getoond dat we niet verder kunnen. Waar moeten de spoelbakken komen? De 
vierkanten zaten in een andere groep.

View -> Component Edit -> Hide Rest of Model
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Ga terug naar het menu en schakel  uit.

Nu kunnen we de rechthoeken overtekenen met het gereedschap . Ondanks dat de grijze elementen niet 
bewerkt kunnen worden, herinnert SketchUp zich deze punten, en daar kunnen we heen .

Merk op dat je tijdens het tekenen van deze rechthoek zal moeten draaien met het beeld. Dit kan door de 
middelste muisknop in te houden en met de muis te bewegen. Het is ook mogelijk om hiervoor de 
gereedschappen in de werkbalk te gebruiken. In beide gevallen kan je daarna terug gaan naar het gereedschap 

, dat heeft onthouden waar je het beginpunt reeds geplaatst had.

View -> Component Edit -> Hide Rest of Model 

Rectangle

snappen

Rectangle
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Als beide rechthoeken overgetekend zijn, druk beide rechthoeken 25cm in met .
Daarna kan je de groep terug sluiten door buiten de stippellijnen te klikken die rond een open groep verschijnen.

Kleuren aanbrengen

Een model kleuren kan door middel van het . Dit is het dertiende gereedschap op de werkbalk. Zodra 
je hier op klikt verschijnt een nieuw palet met opties. In dit palet selecteer je de gewenste kleur.

Klik op het vlak of de groep dat je wilt kleuren. Merk op dat alle vlakken binnen een groep kleurt. Wil je slechts één 
vlak van een groep kleuren, dan dien je de groep te openen en op dat ene vlak te klikken (bijvoorbeeld de 
spoelbakken).

Tip: houd alt ingedrukt, dan verschijnt het . Hiermee kan je eerder gebruikte kleuren binnen je model 
selecteren en hergebruiken.

Push/Pull

Paint Bucket

pipet
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Het keukeneiland positioneren

Het keukeneiland is nu op een willekeurige plaats getekend. Hoe corrigeren wij dit?

Dit kan zo dadelijk met het gereedschap . Selecteer éérst met het selectiegereedschap de nieuw getekende 
kast, en het nieuw getekende werktablet. Voeg deze twee groepen samen in een nieuwe groep. Hierdoor 
beschouwt SketchUp dit als een geheel.

Het is onmogelijk om tegen SketchUp te zeggen: zo veel afstand zit er tussen deze twee objecten. In plaats 
daarvan moet je eerst de twee objecten tegen elkaar zetten. Onderstaande afbeelding toont de stappen die nodig 
zijn om het keukeneiland juist te plaatsen.

1) Selecteer het keukeneiland en activeer het gereedschap . Klik op het keukeneiland op het onderste 
hoekpunt dat zicht het dichtste bij het kruispunt van het assenstelsel bevindt.
2) Verplaats het keukeneiland tot op de plaats waar de voorkant van de bestaande kast en de rode aslijn samen 
komen.
3) Verplaats het keukeneiland volgens de rode as op een afstand van 111cm.
4) Verplaats het keukeneiland nogmaals, ditmaal volgens de groene as op een afstand van 30cm.

Deze stappen zijn nodig omdat je enkel op deze manier kan weten over welke afstand je bezig bent.

Move

Move
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Afwerking

Je kan dit model afwerken met bijvoorbeeld een waterkraan die je download van het 3D Warehouse. Dit kan in 
SketchUp zelf via het menu Window -> Components. De zoekopdracht die je uitvoert geeft direct resultaten van 
het 3D Warehouse (een internetverbinding is vereist). Door op de afbeeldingen in de zoekresultaten te klikken 
download SketchUp direct het gekozen voorwerp.
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Tenslotte past ook dit model binnen de uitleg die reeds gegeven werd over je eigen bibliotheek opbouwen
(/bestanden-combineren.html). Bewaar dit model op een locatie die je gemakkelijk terugvindt, misschien komt dit 
nog van pas.

Het volledige model kan je hier downloaden:

Dit bestand in het 3D Warehouse openen
(https://3dwarehouse.sketchup.com/model.html?id=ue4d33a37-3558-4585-98f7-
0c3ad2030b02)

Credits:

dit project is gebaseerd op een schetsontwerp van wijlen architect Wim Swinnen.

Create a with free website (http://www.weebly.com/?utm_source=internal&utm_medium=footer&utm_campaign=1)
(http://www.weebly.com/
utm_source=internal&utm
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